Back to overview
Degraded

Major incident

Jan 29 at 07:10pm EST
Affected services
agent.ai
api.agent.ai
api-lr.agent.ai

Resolved
Jan 29 at 07:34pm EST

We restored services at 7:34pm EST on January 29, 2025 with additional capacity

Created
Jan 29 at 07:10pm EST

Our web app was intermittently unavailable for 24 minutes starting at 7:10pm EST on January 29, 2025 due to a larger spike in traffic than anticipated.
We investigated the issue and added capacity to our services to ensure a smooth experience for our users.